Upgrade from Eikon -> Workspace. Learn about programming differences.

For a deeper look into our Eikon Data API, look into:

Overview |  Quickstart |  Documentation |  Downloads |  Tutorials |  Articles

question

Upvotes
Accepted

REFINITIV SHOWING ERROR

REFINITIV EIKON

Desktop 4.0.53 (build 4.0.53068)


Error description:

Configuration Download Error

The application failed to download the product configuration.

Possible causes:

• you are not connected to the network

• the Refinitiv Platform is encountering problems

• the desktop configuration is incorrect

Please restore the network connection or contact your system administrator.

---------------------------------

Technical Information:

'CBootstrapImpl::LoadProviders'

---------------------------------



eikoneikon-data-apipythonrefinitiv-dataplatform-eikonworkspaceworkspace-data-apierror
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

· Write an Answer
Upvotes
Accepted
18.2k 21 13 21

Hi @mycaptainjacksparrowpirates

This forum is dedicated to things specific to the use of Eikon APIs such as sample code.

For product support, the best resource is the Refinitiv Helpdesk.
The Refinitiv Helpdesk can be reached using Contact Us capability in your Eikon application.
Or by calling the Helpdesk number in your country.
Or at https://my.refinitiv.com/

icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.