question

Upvotes
Accepted
1 1 1 1

Error when login to Eikon Desktop app. How to fix it?

I am getting the following error when trying logging to Eikon desktop App:


REFINITIV EIKON

Desktop 4.0.56 (build 4.0.56018)


Error description:

Configuration Download Error

The application failed to download the product configuration.

Possible causes:

• you are not connected to the network

• the Refinitiv Platform is encountering problems

• the desktop configuration is incorrect

Please restore the network connection or contact your system administrator.

---------------------------------

Technical Information:

'CBootstrapImpl::LoadProviders'

---------------------------------


Hoow can I solve this, I have installed it more than twice. I have also check connectivity, but iti is impossible to connect.


errorlog-inconnection-error
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

· Write an Answer
Upvotes
Accepted
80.1k 257 52 75

@dameliatus

Please contact the Refinitiv Eikon support team directly via MyRefinitiv to verify the problem.

1647401652910.png



1647401652910.png (8.4 KiB)
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.