question

Upvotes
Accepted
37 3 4 14

Supported SFC C++ versions

Hi,

from the latest API compatibility matrix I can see that SFC C++ Edition 4.6.3 & older versions are in active obsolescence.

Is there a lower limit? In particular I need to check if the following versions are still supported (even if in obsolescence):

  • 4.6.2L1
  • 4.6.0L1
  • 4.5.5

One more question: when this active obsolescence will expire so that the libraries will no longer be supported?

Thanks

Best Regards,

Paolo

trepsfceol
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

Upvotes
Accepted
45.2k 103 44 60

@Paolo Parlapiano

I found this notification.

SFC C++ 4.6.1 and below have been end of life. From this information, we still support SFC C++ 4.6.2 or higher until further announcements.

We have contacted the product manager for confirmation.


1618971742663.png (93.5 KiB)
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Thank you!