question

Upvotes
Accepted
1 0 0 3

Compatibility of RFA - C++ 8.2 & newer (OMM) with Red Hat Enterprise Linux 8.X - 64 bit

The "RFA API Compatibility matrix" Excel workbook doesn't carry an "X" mark for "RFA - C++ 8.2 & newer (OMM)" against "Red Hat Enterprise Linux 8.X - 64 bit" : that means that they are incompatible, is that correct? Which RFA C++ version is compatible for use with RHEL 8.x?
treprfarfa-apic++linux
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

Upvote
Accepted
25k 87 11 23

Hi @mparthasarathy

As RFA is an older non-strategic APIs it is usually later to be qualified with newer OS versions.

At present, the estimates for RHEL8 are November 2021 for RFA C++ 8.2 and October 2021 for RFA Java 8.2

icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.