question

Upvotes
Accepted
21 0 0 1

How to solve Prebuilt libraries not found

I am trying to build the EMA/ETA SDK C++ when I get the following error

Prebuilt libraries not found: librssl_LIBRARY_OPTIMIZED-NOTFOUND, in

./Elektron-SDK-1.5.0.L1.linux/setup/Elektron-SDK-1.5.0.L1.linux.rrg/Cpp-C/Eta/Libs/UBU18_64_GNU750/Optimized;/home/hakan/Downloads/Elektron-SDK-1.5.0.L1.linux/setup/Elektron-SD


Would appreciate som help

elektronrefinitiv-realtimeelektron-sdkrrtema-apielektron-message-apic++
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Upvotes
Accepted
21 0 0 1

solved by simply downloading source code from github and follow instructions

icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Upvotes
1 1 0 0

could you please help paste the git link? I had the same problem when try to copile the SDK. Thx

icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.