question

Upvotes
Accepted
1 1 2 3

When we ask for Reuters market data, the following RFA logs will appear. They are empty. The following is a screenshot of the logs. How can we remove them?

When we ask for Reuters market data, the following RFA logs will appear. They are empty. The following is a screenshot of the logs. How can we remove them?

treprfarfa-apilogging
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

· Write an Answer
Upvotes
Accepted
80.1k 257 52 75

@zhangping2

You can disable it by setting the value of logFileName configuration to none. The logFileName is a configuration in a connection.

If the application loads the RFA configurations from the Java Preferences, you can use the RFA configuration tool (config_editor) in the RFA package to add and modify its value.


logfilename.png (91.8 KiB)
config-editor.png (71.9 KiB)
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.