question

Upvotes
Accepted
3 0 1 3

Where to check the supported version of EMA

Is Elektron Message API (EMA) version 1.5.0.L1 still in support? Where to check the supported version of EMA?

ema-api
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

Upvote
Accepted
28.3k 30 11 15

Hello @Dennis Au ,

Please be informed that customers were notified through PCN 12072; it has document attached detailing the changes.

https://my.refinitiv.com/content/mytr/en/pcnpage/12072.html

Per PCN:

"The API versions below and any prior versions will have limited support from end July 2021.

  • ESDK/RTSDK C/C++ - 1.X - Linux, Windows (ETA/EMA 3.5.X)
  • ESDK/RTSDK Java - 1.X – Java (ETA/EMA 3.5.X– Java)
  • RFA Java - 8.1.X & 7.6.X
  • RFA .NET - 8.1.X - Windows
  • RFA C++ - 8.1.X & 7.6.X - Linux, Windows-Static, Window-Shared

...

We will continue to offer support for non-re-branded versions of the API that

includes investigating reported issues, analysis to identify and reproduce the

problem and recommend workarounds. Please note that a workaround may not

always be possible or feasible....

...

  • All fixes will be done on new rebranded version.
  • Customers can continue to use old version. NOT RECOMMENDED..."

I hope that this information is of help


icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.