question

Upvotes
Accepted
1 1 1 2

RFA PostMsg Error

I am using RFA

Need to PostMsg to update existing Item

I am sure this is existing, but when I post msg on it.

It always return [500] Unknown Item. Ref. the image

Please Help!!

treprfarfa-apipost
postmsg.png (58.6 KiB)
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

See my comment in another duplicate question from the same customer: https://community.developers.refinitiv.com/questions/26975/rfa-post-msg-update-data-error.html

Upvotes
Accepted
78.6k 248 52 74

The answer has been posted in this question.

icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Upvotes
1.9k 7 10 16

If you ensure that this JPY3MFSPD=TFCB does exist in the ATS server, please check the following bullets:

  • Can you subscribe to the same item name from the same service? If this item doesn't exist either, you may get a "Record could not be found" message.
  • Can you check the name value (JPY3MFSPD=TFCB) used in the posting application whether it contains a space character or any special invisible/hidden character or not?
icon clock
10 |1500

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.